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EXPORT SERVIGES TO XML twses

S Price List Editor

File Coats Tints | Services Schedules Product Classes  Price Lists

Select Service

All Services

Fedundant Services

Global Services

Add Mew Service

BElank PL Services

Export to .C5V

Export to AML

Batch Deletion from File (Del5ves.csv)

£5ve PList="AV" Code="FRNC"

Desc="TIER 1 FRAME INCLUDED IN PACFKAGE" Price="0.00"

Cmp="L" Prn="I" Chg="M" JT="R" Hlp="Y" Modified="08/18/23" ModBy="RT"

E| Actwv="A"E
ﬂ{FDIm Flow="1 &amp;

(2 | 4) &amp: 3">

<itm fld="Frame Mfr" op="=" wvals="AVAN" /=

<itm fld="Frame Name (exact)" op="=" wvals="TR90 01003"/>

<itm fld="Job Type" op="=" wvals="FS5"/=>

<itm fld="Frame Name (exact)" op="=" wvals="MINIMALIST 01001"/=
-< /Form:

< favoe

* |ncludes service code formulas flow and fields and
operations

Hierarchical Export to XML

—Jdob Inclusion Critera

Job Field Cperator Walue(s)
1 Frame hdfr = v| JAVAN -
z Frarme MName (exac) = w| [TR3I0O1003 =]
] Job Type = | |F5

Frame Mame (exact)

kAIMIRAALIST 07007

i)

—
—

—_—L
—_—L

—
r-a

celoooioooielof

Formula (e.g. (1] 2) & 3"
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EXPORT ALL SCHEDULES T0 XML ViSioN

<339> File > Export All Schedules (XML)

Expanded from style and coat to include: $ Price List Editor
File Coats Tints Services 5Schedules  Product Classes  Price Lists |
frame.xml Save
hardening.xml Initialize Coating Availability
t I I Export all schedules (XML)
SLyles.Xm Remove Orphan Records
add.xm| Convert Pricing to use BExisting Product Classes or Wildcards
basecurve.xml Import Base Prices From C5V
coats.xml| Import Coat Schedules From XML
edging.xm|
oversize.xml 4+ Exported to \sandbox folder
ower.xml | |
P . 4 Command Line Option:
prism.xm]
tint.xml - prr.exe -STYEXP

price.xml



IMPORT GOAT SCHEDULES FROM XML

S TNT Pricing - AV

<339> File->Import Coat Schedules From XML =

Coats Tints  Services  Schedules  Product Classes  Price Lists
have
Initialize Coating Availability

Export all schedules (XML
> Imports contents of: port all schedules (XML

\SANDBOX\COATS.XML

Remove Orphan Records
Convert Pricing to use EBxisting Product Classes or Wildcards
Import Base Prices From C5V

> This program feature is interactive and will Import Coat Schedules From XML

ask the user if they would like to overwrite o
existing schedules (same pricelist and code)
or ignore them Import coat schedules from SANDBCOXNCOAT S XML now?

» Push new coating tiers to lab partners

I .

Chwverwrite existing schedules with imports?

YES - Overwrite existing schedules with imported schedules of the same
pricelist and code,

MO - Only insert new schedules, do not overwrite or update existing
schedules

Yes Mo Cancel




IN-PROGESS PRICING REPORT

Price List Comparison Dialog <338>

+ WIP Pricing
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- In-process shipped/not shipped, excludes un-priceable

jobs

dvi Price List Cg

View in BExcel Q. WIP Pricing

Price List 1

Compare |0 CT 2022 Updated 121 b/<:

+ Price List1 jobs only. Price when shipped.

" Include all johs. Current pricing from Price List 1

to

FPrice List 2

J2 Updated 10726723

[~ Compare to job cost

Test |

_ancel ‘
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WP =& O 0D =] oL e W P o
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362065 G4
362387 G4
362386 G4
364428 G4
357118 P4
307120 P4
358675

359337 P4
309651 P4
360835 P4
361585 P4
362412 P4
362430 P4
362605 P4
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TOTAL
242

{ A3

0 0 83 242
-129 0 83 41
-122 0 70 4
-240 0 83 4
0 0 0 116

0 0 0 116

0 0 0 59.04

0 0 0 a2

0 0 64 308
-346 0 64 4
-104 0 o4 4
0 0 0 44

0 0 64 108
-317 0 83 4




PRICGELIST COMPARISON AND MARGINS

Price List Comparison Tool <338>

=8
cRGD

+ Tool to compare pricing across two price lists

- Run for shipped-archived work for specified date range

+ Compare to Cost — Price List 1

i) E T D B F G = | ] K C ¥ M 8] P o] R 2 T 0
1 |TRAY .IIH‘I.I’# DATECOUT REDOCOD STYLE MAT ARC SCR COLC UVC #LENSES 5 PL LENS FRAME OTHER  SBVCS POST DISC TAX COAT TOTAL
7 71 R/EN DO A8 A EnnlESS c D hIYT [N 2.4 144 [ [ R ek [V il ]
71560 363233 4/8/2024 ENDLESS £ P NYT coT 2 G4 144 0 0 4 218 0 70 0
71560 363233 4/8/2024 ENDLESS £ P NYT coT 212 103.8 0 0 0 0 0 0  60.86 0 Difference:  0.00
72111 363822 4/8/2024 ST28 H53 AAZ 2 G4 59 0 0 4 1143 0 80 0
72111 363822 4/8/2024 ST28 H53 AAZ 212 68.32 0 0 0 0 0 0  69.55 0 Difference:  0.00
72226 363940 4/8/2024 sV P coT 2 G4 28 0 0 4 0 0 0 32
72226 363940 4/8/2024 sV P coT 212 22.1 0 0 0 0 0 0 0 22.1 Difference: -9.90
vl Price List Comparison _ 0 W 72550 364285 4/8/2024 sV PLY AST 2 G4 39 0 0 4 0 0 44 87
o - 72550 364285 4/8/2024 sV PLY AST 212 28.13 0 0 0 0 0 0 2291  51.04 Difference: -35.96
View in Excel WIP Pricing 71605 363278 4/8/2024 ST28 H53 AAR 2 G4 59 0 0 4 645 0 70 68.5
71605 363278 4/8/2024 5728 H53 AAR 212 68.32 0 0 0 0 6459 0  60.86  64.59 Difference: -3.91
— — 72573 364310 4/8/2024 sV P AAR coT 2 G4 28 0 0 4 49 0 70 53
Frice List 1 Frice List 2 72573 364310 4/8/2024 sV P AAR coT 2 12 22.1 0 0 0 0 -41.48 0  60.85  41.48 Difference: -11.52
71298 362911 4/8/2024 SHAMIR C( H53 AAR 2 G4 135 0 0 4 -1025 0 70 1065
Compare |0 CT 2022 Updated 12/16/22 to IJE Updated 10/2b/23 71298 362911 4/8/2024 SHAMIR C{H53 AAR 2 12 126.67 0 0 0 0 9377 0  60.85  93.76 Difference: -12.74
72456 364190 4/8/2024 DRRX  AUTO INTIT53 TSB 2 G4 305 0 0 4 389 0 84 4
72456 364190 4/8/2024 DRRX  AUTO INTIT53 TSB 212 272.99 0 0 0 0 -348.59 0 75.6 0 Difference: -4.00
'RICE Total Cos§Margin  jBreakage Lens Cost Frame Co:Coat Cost AR Cost  Click Fee Misc Cost Ship Cost Subcontract Cost
0 20.44 6.72 13.44 0 0 0 7 0 0 0
0 9.98 0 2.98 0 0 0 7 0 0 0
& Price List1 jobs onby. Price when shipped. 11.1 0 11.1 0 0 0 0 0 0 0
" Includeglliobs. Current pricing from Price List 1 7 08 0 7 O/ 0 0 0 0 0 12.39 0
87 3.26 0 3.26 0 0 0 0 0 12.39 0
[™ Compare to job cost Cancel B68.5 22.2 11.1 22.2 0 0 0 0 0 12.39 0
03 3.34 0 3.34 0 0 0 0 0 12.39 0
4 J0.16 17.58 J0.16 0 0 0 0 0 12.39 0



PRICING BEST PRACTICGES #1: UTILIZE WILDCARD oI
STYLES IN PRIGELISTS

+ Consolidates like-priced styles with multiple Before:
corridor lengths, or office-types with
multiple detract adds to a single wildcarded

S Price List Schedules - B

File Ceoats Tints 5Services 5Schedules Product Classes Prnice Lists  Find  Replace Sho

style _
Lens Price Selector ‘

+ Greatly reduces number of style lines to oL | oyl | coler | F | s -
maintain
B B&0 PERSOMA OFF 100 CLR =
4+ Run conversion in <3,3,9> Tabular Pricing B B60 PERSONA OFF 125 CLR 5
under File > Convert Pricing to use Existing °® =0 PERSONA O e —-F =
. B B&0 PERSOMA OFF 175 CLR =
Product Classes or Wildcards
After:
B&0 PERSOMNA OFF * CLR

B&0 oW CLR



PRICING BEST PRAGTICES #2: UTILIZE PRODUCGT CLASSES

4+ Product Classes combine like-
priced lens styles into a group

4+ Greatly reduces number of
Style/Material lines in
Tabular Pricing

+ Simplifies VSP Pricing by
grouping categories (more on
this later)

S Price List Schedules - 93

File Coats Tints Services 5chedules Product Classes Pricelists Find  Replace Show/Hide Columns

‘ Lens Price Selector I

Style Mame ‘ Praduct Class \

UNIVERSAL B 20
AUTO III *

AUTO III 11
AUTO III 13
AUTO III 15
AUTO III 18
AUTO INTL

AUTO INTL ¥
AUTO INTL 11
AUTO INTL 13
AUTO INTL 15
AUTO INTL 18
AUTOGRAPH III
IDLSZ2 CLARITY
IDLS2 HARMOMNY
IDLS2CD CLARITY
IDLS2CD HARMOMNY

2 2 2 Z2 Z2 2 2 2 Z2 Z2 2 2 Z2 Z2 Z2 Z2 A

VP
VP
VP
VP
VP
VP
VP
VP
VP
VP
VP
VP
VP
VP
VP
VP
VP

Price List Group

=8
LT

Eump Tax Tables

e —



PRICING BEST PRACTIGES #3: IDENTIFY AND DELETE e
OLD PRICE LISTS

ldentify Active Price Lists by Running

:d\'i: Archive Reporter

. File View Edit Catalogs Advanced
@ P LI ST (Sta n d d rd ) ArCh IVE Re po rt Feport: Title: Created: Modified: Last Run:
@FLIST FEICE LIST 0BT /24 1T 04/30/24 104
<3,4,6,1> sT_J§ | | ey |
Descripfion: " Lock Report
USAGE EY JOE TYPE Fo:Run Report "ﬁﬁ%
| ™ Create Debug Qutput
> Run for a date range of 12 Date Range: | |
‘ Frorm: IEGMEMES | To: IE}GMEM% | I In-process Jaobs
months (minimum)
-Job Inclusion Show: ITQTng -
W Ex Debits I~ Edit Froblerms Include formula: Sort Output By:
I~ Stock Debits T Canceled Orders | Sort S—
[ RxCredits I Test AcctJobs St el LT
™ Stock Credits T Logged-lens Jobs Only IOBCAT
™ RxAdustments
Ship-to Account: I ‘
-Data Field Viewer
Mame: I | Type: ‘ Length: ‘ Pararﬂs‘
Data fo Include:
Liata Mame Faram
JOBCNT
LENSSUP
- Faormula Editar DATSINE
DAY SWAIT
ind M ety | Edit | Save | Copry | INYVOICE
il




#3: IDENTIFY AND DELETE OLD PRICE LISTS (CONT.]

@PLIST REPORT

> Reports price list usage by
job type (e.g. frame
supplied, to come, lenses
only, uncut)

> Lists job count for each job
type

> Price lists that do not
appear on report should
be reviewed and
considered for deletion

B Khwisionha_ @PLIST.TXT

el

Ctrl+ AsSelect All - Cirl+F:Find...  F7:Print
DVI Workshop 2024 05/02/24 11:31 AM PRICE LIST 04/24/23 - 04/24/24 FPAGE 1
USAGE BY JOB TYPE PL_@ PLIST.TXT
JOB LENS DAYS/ FRAME SALES
COUNT COUNT JOB WAITING DOLLARS
DVI Workshop 2024 05/02/24 11:31 AM PRICE LIST 04/24/23 — 04/24/24 PAGE 1
USAGE BY JOB TYPE A @PLIST.TXT
JOB LENS DAYS/ FRAME SALES
COUNT COUNT JOB WAITING DOLLARS
PRICELIST: 22 2022 pricing
FERAME TO COME 7 14 2.1 1.4 475.04
LENS ONLY 2 4 5.0 0.0 g8.00
UNCUT 15 29 5.1 0.0 lee5.79
FRICELIST: TOTAL 24 47 4. 2 0.4 2148 .83
PRICELIST: 93 INS pricing
FRAME SUPPLIED 23 40 12.0 0.6 1774.07
FERAME TO COME 1287 32559 2.3 2.9 1357054.69
FEAME ENCLOSED 11 22 3.3 0.0 848 .58
LENS ONLY 707 1401 4.6 0.1 42975.05
UNCUT 201 3995 7.5 0.1 14702 .69
MISCELLANEOUS 34 0 1.5 0.9 4771 .22
FRICELIST: TOTAL 17263 34427 2.4 2.8 1417826.30



PRICING BEST PRACTICES #4: IDENTIFY AND DELETE

DUPLICATE SERVIGES

+ Price list-specific services that share an identical global
service (no price list attached) are considered redundant
and can be deleted. <3,3,9> Services

$ Price List Editor

File Coats Tints Services 5chedules  Product Classes Prnicelists Find  Replace

“elect Service

All Services

Redundant Services

E—)

Global Services

Add Mew Service

Elank PL Services

Export to .C5V

Export to XML

Batch Deletion from File (DelSves.csv)

Delete These Services?

Code | Description | PList
CTMT CUT & MOUNT ENCLOSED LEMSES 22
CTMT CUT & MOUNT ENCLOSED LEMSES Ad
CTMT CUT & MOUNT ENCLOSED LEMSES A4
CTMT CUT & MOUNT ENCLOSED LEMSES AR
CTMT CUT & MOUNT ENCLOSED LEMSES CB
CTMT CUT & MOUNT ENCLOSED LEMSES G3
CTMT CUT & MOUNT ENCLOSED LEMSES G4
CTMT CUT & MOUNT ENCLOSED LEMSES H2
CTMT CUT & MOUNT ENCLOSED LEMSES H4
CTMT CUT & MOUNT ENCLOSED LEMSES J0
CTMT CUT & MOUNT ENCLOSED LEMSES 11
CTMT CUT & MOUNT ENCLOSED LEMSES 12
CTMT CUT & MOUNT ENCLOSED LEMSES K5
CTMT CUT & MOUNT ENCLOSED LEMSES M2
CTMT CUT & MOUNT ENCLOSED LEMSES ML
CTMT CUT & MOUNT ENCLOSED LEMSES QF
CTMT CUT & MOUNT ENCLOSED LEMSES P3
CTMT CUT & MOUNT ENCLOSED LEMSES P4
CTMT CUT & MOUNT ENCLOSED LEMSES FT
CTMT CUT & MOUNT ENCLOSED LEMSES =B
CTMT CUT & MOUNT ENCLOSED LEMSES T4
CTMT CUT & MOUNT ENCLOSED LEMSES TB
CTMT CUT & MOUNT ENCLOSED LEMSES xJ]
Il rmar 1T & MO INT FMCTOSED | FNSFS ¥
Cancel | Clear All Select All | ‘ CIK, I




PRICING BEST PRACGTICES #5: RUN SERVICE USAGE Die
REPORT

Available to Power Users™

04/01/23
+ <3,4,7> Service reports

+ Ability to report services with zero
usage over a specified period.

4+ Outputs SRVRPT.tab file to \VISION
folder

+ The file can be used to mass delete
unused services

F1:RUN F5:CLEAR F7:SHOWRPT FO:QUI

*Contact DVI for assistance



PRICING BEST PRACTIGES #6: REMOVE UNREFERENGED
COAT SCHEDULES

Delete “orphaned” coat schedules not assigned to any Style/Material/Color
Combination.

S Price List Editor
+ From <3,3,9> Tabular

Pricing, choose Coats >
Many Coatings, One
Price List

File  Coats Tints Services 5Schedules Product Cla
Many Coatings, One Price List

One Coating, Many Price Lists

Propagate Coat Prices Across Lists

S Price List Editor

File Coats Tints Services 5Schedules Product Classes Pricelists Find  F

22 2022 pricing

. . J 93 IMN5 pricing

+ Choose Price List a2 orogram 2023
Ad Program 2024 Rev 02/12/24

AR LAE COATING ONLY 2023

AV AV Frame and Lens System 2023

B3 Lens Systemn 2025 021224



#5: REMOVE UNREFERENCED COAT SCHEDULES (CONT.}

+ Select Schedules

4+ Click OK to remove, then confirm

Column Select >
Column | Description
AAR ARMOUR,
AAZ AZURE
ADS DIAMOND SUM
AEM EMERALD
ARC STANDARD AR
AST STAMDARD
BAR BACKSIDE AR
BEL BLUEBLOCK ULTRACLEAR.
BEX E¥%3 BACKSIDE OMLY
BKIM BLACK MIRROR
BLM BLUE MIRROR
BSA BLUE SHIELD
BSS SUPER HI VISION BACK
BX4 BACKSIDE EX4
CED CLARIS BLUDEFEMSE
CBL ZEISS COOL BLUE
CGO ZEISS COOL GOLD
CHR CHROME MIRROR.
CLA CLARIS CLEAR SITE
CLBE CLARIS CLEAR SITE BK
CLM CALIENTE MIRROR.
CMC CLEAMN MULTI-COATING
CoT STANDARD HARD COAT
IEI rPA rTARTS PILT IS AR
Cancel Clear All Select All | ‘ Ok I

=

[



PRICING BEST PRACTICGES #7: IMPLEMENT NEW oI
VSP PRIGING METHOD

Benefits:

+ Job price applied by direct linkage between data received in Eyefinity™ order to specific services in
DVI

Service codes define pricing for style, material/color, and most add-ons
Major reduction of line items in Tabular Pricing

Reduces pricing discrepancies

¢+ 0+ o+

DVI maintains a pricelist template, which also contains the service codes, that can be used for
initial setup

+ Easy to track reimbursement when paired with open-item reconciliation



#7: IMPLEMENT NEW VSP PRICING METHOD (CONT.}

A6

=

A range of underscore-prefixed services control add-ons and other miscellaneous
charges which correlate to published VSP/Plexus Lens Enhancement Fee Schedule

VSP Signature Plan® pLEHHUS ' S Service Pricing

VSP Lab Lens Enhancements Fee Schedule 9 PB File Ceats Tints Services 5chedules  Product Classes Prnicelists Find  Replac

Effective June 27, 2023 | ens Price Selector |

Anti-Reflective Coating Code(s) Single Vision Multifocal

Anti-Reflective Coating A QM 5.71 5.71 Blist ‘ Code ‘ Description ‘ Price ‘

Anti-Reflective Coating C ar § 25.81 5 25.91 =

Anti-Reflective Coating D Qv 36.22 36.22 33 -
93 _MOM A CAT AR COATING MF 5,71
93 _MON B CAT AR COATING MF 22,52
93 _MQP MIRROR SOLID AND GRAD MF 17.42
93 _MOQ SRC A MF 3.74
93 _MOQR SKI TYPE COATING MF 20,90
93 _MQS SRC B MF 8,71
93 _MQT C CAT AR COATING MF 25,91
93 MOV O CAT AR COATING MF 36,22

S35 MREM OVERSIZE 61+ MF 2.61



#7: IMPLEMENT NEW VSP PRICING METHOD (CONT.)

Product classes are utilized to group lens styles within VSP/Plexus categories

=8
cRGD

o ARARARERRAR RN,
r

$ Price List Schedules - 93
File Coats Tints Services 5Schedules Product Classes Prnice lists Find Replace Show/Hide Columns  Bum Tax Tables
. P P
VSP Slgnature Pla n'E PLEH S Lens Price Selector
a le alar z here
VSP Lab Lens Enhancements Fee Schedule 9 PB \ U = et = c i =
. 93 H&?Y ASPHERIC-5W CLR 5 0.00
Effective June 27, 2023 - = :
93 H&?Y BT CLR 5 0.00
93 H&?Y ~~ CLR 5 0.00
Progressive Code(s) Progressive | EE HE7 - CLR s 0.00
Progressive N Plastic NA 82.27 32 HE7 K CLR S 0.00
+ |Progressive N High Index Plastic 1.53-1.60/Trivex NB 5 20.11 33 HE7 ~N CLR s 0.00
+ |Proeressive N Hi h dex PlEStiE 1.66/1.67 NH 42 05 :z :: ...:._; Product class N contains the following styles: SI:: E EEE
+ |Progressive N High Inaex Plastic 1.70 & Above NJ 68.56 ] '
: - 93 HE7 ~5T  JAUTO T (VP) CLR 5 0.00
+ |Progressive N Polarized NP 5 42.05 oz s acond AUTO 111 (VP) iR . 0.00
- AUTD 13 (VP
+ |Progressive N Polycarbonate ND 5 6.88 33 H7 4 sv laumou 15&,% CLR s 0.00
93 H7 4 ~psy AUTO I 18 (VP) CLR = 0.00
. AUTO INTL (VP)
a3 H7 4 E AUTO INTL * WP:I CLR S 0.0
93 H7 4 e p AUTO INTL 11 wp] CLR L 0,00
93 H7 4 N AUTD INTL 13 (VP) CLR = 0.00
. AUTO INTL 15 (VP)
a3 H7 4 MW AUTO INTL 12 WP:I CLR S 0.0
93 H7 4 =} AUTOGRAPH I Wp] CLR L 0,00
93 H7 4 ~5T |IDLS2 CLARITY (VP) CLR = 0.00
IDL52 HARMONY (VP
a3 E COUEBL IDLS2CD CLARITY WP:I CLR S Q.00
33 P RDZZ2 NDLS2CD HARMOMY (VP) LR = 0.00
93 P roz4 |IDLS3 INDOQOR (VP) CLR 5 0.00
IDLS3 INDOQOR | (VP)
a3 E ST45 IDLS2 OUTDOOR WP:I CLR S Q.00
33 P =W IDLS3 QUTDOOR | (VP) LR = 0.00
93 P ~psyv |IDL53 URBAN (VP) CLR 5 0.00
_ IDL53 URBAM | (VP)
L il frotics s f 0.0




THANK YOU

Contact Digital Vision:

(503) 231-6606 | info@thedvi.com
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